added version variables for roscpp and rosmsg dependencies

parent ecf3c7dc
......@@ -25,8 +25,10 @@
<Embedded-MontiArc-Behaviour.version>0.0.11-SNAPSHOT</Embedded-MontiArc-Behaviour.version>
<Math.version>0.0.14-SNAPSHOT</Math.version>
<Embedded-MontiArc-Math.version>0.0.14-SNAPSHOT</Embedded-MontiArc-Math.version>
<tagging.version>0.0.1</tagging.version>
<embedded-montiarc-math-generator.version>0.0.14</embedded-montiarc-math-generator.version>
<tagging.version>0.0.2</tagging.version>
<embedded-montiarc-math-generator.version>0.0.14-SNAPSHOT</embedded-montiarc-math-generator.version>
<embedded-montiarc-math-roscpp-generator.version>0.0.2-SNAPSHOT</embedded-montiarc-math-roscpp-generator.version>
<embedded-montiarc-math-rosmsg-generator.version>0.0.2-SNAPSHOT</embedded-montiarc-math-rosmsg-generator.version>
<!-- .. Libraries .................................................. -->
<guava.version>18.0</guava.version>
<junit.version>4.12</junit.version>
......@@ -91,13 +93,13 @@
<dependency>
<groupId>de.monticore.lang.monticar</groupId>
<artifactId>embedded-montiarc-math-roscpp-generator</artifactId>
<version>0.0.1c-SNAPSHOT</version>
<version>${embedded-montiarc-math-roscpp-generator.version}</version>
</dependency>
<dependency>
<groupId>de.monticore.lang.monticar</groupId>
<artifactId>embedded-montiarc-math-rosmsg-generator</artifactId>
<version>0.0.1-SNAPSHOT</version>
<version>${embedded-montiarc-math-rosmsg-generator.version}</version>
</dependency>
<dependency>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment