Commit 23ee74f9 authored by Lukas Weber's avatar Lukas Weber

make loadleveller build on arch

parent 069679d7
......@@ -3,12 +3,13 @@ project('load-leveller', 'c', 'cpp',
meson_version : '>=0.50.0',
default_options : [
'warning_level=3',
'cpp_std=c++17'
]
)
fmt_dep = dependency('fmt', fallback : ['fmt', 'fmt_dep'])
yamlcpp_dep = dependency('yaml-cpp', version : '>=0.6.0', fallback : ['yaml-cpp', 'yamlcpp_dep'])
mpi_dep = dependency('mpi')
mpi_dep = dependency('mpi', language : 'cpp')
# HDF5 is a pain
cc = meson.get_compiler('cpp')
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment