Commit 3206caa2 authored by Leander Schulten's avatar Leander Schulten

Update QtCreator.md: You have to install make on linux

parent 28d65922
Pipeline #204247 passed with stage
in 5 minutes and 37 seconds
......@@ -24,7 +24,7 @@ Die IDE mit der die Lichtsteuerung entwickelt wird.
### Compiler
Unter **Windows** wird der Compiler von Qt mitgeliefert.
Unter **Linux** kann gcc mittels `sudo apt install gcc` installiert werden. Gcc sollte mindestens version 7 haben (überprüfen mit `gcc --version`).
Unter **Linux** kann gcc mittels `sudo apt install gcc` installiert werden. Gcc sollte mindestens version 7 haben (überprüfen mit `gcc --version`). Außerdem muss make installiert werden: `sudo apt install make`.
Unter **Mac**: XCode im AppStore installieren.
### Cpp-Check installieren
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment