macOS:

Due to compatibility issues with FUSE bindings and the newest versions of macOS 11, the macOS version of factFUSE is not currently supported. You may try to install an older version of factFUSE, if your system is running macOS 10.10 - 10.15. The macOS version will be supported again as soon as the compatibility issues with macOS 11 are fixed.

Linux (tested on Ubuntu):

factFUSE_v0.1.6_Linux.tar.gz