Commit 95c23fb2 authored by Pascal Schetelat's avatar Pascal Schetelat Committed by GitHub

Forcing lastet version of libxml2

Due to bug found in previous version

```Python
XMLSchemaParseError: local list type: A type, derived by list or union, must have the simple ur-type definition as base type, not '{http://www.opengis.net/gml}doubleOrNullList'
```
parent ca0609ba
......@@ -2,11 +2,6 @@ language: python
python:
- "2.7.11"
# command to install dependencies
install: "pip install -r requirements.txt"
# command to run tests
#
script:
- cd tests
- pip freeze
- python -m pytest test_xsd_validation.py
install:
- "sudo apt-get build-dep py27-lxml"
- "pip install -r requirements.txt"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment