Commits (3)
This diff is collapsed.
{
"name": "@coscine/form-generator",
"version": "1.8.3",
"version": "1.8.4",
"main": "./dist/index.js",
"module": "dist/index.esm.js",
"types": "dist/index.d.ts",
......@@ -32,15 +32,15 @@
"singleQuote": true
},
"dependencies": {
"@coscine/api-connection": "^1.18.0",
"@coscine/app-util": "^1.5.0",
"@types/jquery": "^3.5.1",
"@coscine/api-connection": "^1.21.0",
"@coscine/app-util": "^1.5.2",
"@types/jquery": "^3.5.2",
"@types/vuelidate": "^0.7.13",
"bootstrap-vue": "^2.16.0",
"bootstrap-vue": "^2.17.3",
"jquery": "^3.5.1",
"vue": "^2.6.11",
"vue-i18n": "^8.21.0",
"vue-material-design-icons": "^4.8.0",
"vue": "^2.6.12",
"vue-i18n": "^8.22.0",
"vue-material-design-icons": "^4.9.0",
"vue-multiselect": "^2.1.6",
"vuejs-datepicker": "^1.6.2",
"vuelidate": "^0.7.5"
......@@ -48,29 +48,29 @@
"devDependencies": {
"@semantic-release/commit-analyzer": "^8.0.1",
"@semantic-release/git": "^9.0.0",
"@semantic-release/gitlab": "^6.0.4",
"@semantic-release/npm": "^7.0.5",
"@semantic-release/gitlab": "^6.0.5",
"@semantic-release/npm": "^7.0.6",
"@semantic-release/release-notes-generator": "^9.0.1",
"@types/chai": "^4.2.12",
"@types/mocha": "^8.0.2",
"@vue/cli-plugin-babel": "^4.5.3",
"@vue/cli-plugin-typescript": "^4.5.3",
"@vue/cli-plugin-unit-mocha": "^4.5.3",
"@vue/cli-service": "^4.5.3",
"@vue/test-utils": "1.0.3",
"@types/chai": "^4.2.13",
"@types/mocha": "^8.0.3",
"@vue/cli-plugin-babel": "^4.5.7",
"@vue/cli-plugin-typescript": "^4.5.7",
"@vue/cli-plugin-unit-mocha": "^4.5.7",
"@vue/cli-service": "^4.5.7",
"@vue/test-utils": "1.1.0",
"bili": "^5.0.5",
"chai": "^4.2.0",
"lint-staged": "^10.2.11",
"prettier": "^2.0.5",
"rollup-plugin-typescript2": "^0.27.2",
"lint-staged": "^10.4.0",
"prettier": "^2.1.2",
"rollup-plugin-typescript2": "^0.27.3",
"rollup-plugin-vue": "^5.1.9",
"semantic-release": "^17.1.1",
"semantic-release": "^17.1.2",
"@hutson/semantic-delivery-gitlab": "^9.1.0",
"tslint": "^6.1.3",
"tslint-config-prettier": "^1.18.0",
"tslint-config-standard": "^9.0.0",
"typescript": "^3.9.7",
"vue-template-compiler": "^2.6.11"
"typescript": "^4.0.3",
"vue-template-compiler": "^2.6.12"
},
"repository": {
"type": "git",
......