Commit 793eebe0 authored by Petar Hristov's avatar Petar Hristov 💬
Browse files

Fix: Update Dependencies

parent 0c84fefa
......@@ -1613,7 +1613,7 @@ __metadata:
languageName: node
linkType: hard
 
"@coscine/api-connection@npm:^1.29.0":
"@coscine/api-connection@npm:^1.31.0":
version: 1.31.0
resolution: "@coscine/api-connection@npm:1.31.0"
dependencies:
......@@ -1624,14 +1624,14 @@ __metadata:
languageName: node
linkType: hard
 
"@coscine/app-util@npm:^1.8.1, @coscine/app-util@npm:^1.9.0":
"@coscine/app-util@npm:^1.9.0":
version: 1.9.0
resolution: "@coscine/app-util@npm:1.9.0"
checksum: 713e1ab59d8b94b7662046024eb30001edb1eed90177c708fe6962c6ab99877dd31dc7b3c815da936a4142a7e4980cbffd06b2980bec2598a42abd845560ef7e
languageName: node
linkType: hard
 
"@coscine/component-library@npm:^1.8.1, @coscine/component-library@npm:^1.9.0":
"@coscine/component-library@npm:^1.9.0":
version: 1.9.0
resolution: "@coscine/component-library@npm:1.9.0"
dependencies:
......@@ -1645,13 +1645,13 @@ __metadata:
languageName: node
linkType: hard
 
"@coscine/project-creation@npm:^1.15.0":
version: 1.15.0
resolution: "@coscine/project-creation@npm:1.15.0"
"@coscine/project-creation@npm:^1.15.1":
version: 1.15.1
resolution: "@coscine/project-creation@npm:1.15.1"
dependencies:
"@coscine/api-connection": ^1.29.0
"@coscine/app-util": ^1.8.1
"@coscine/component-library": ^1.8.1
"@coscine/api-connection": ^1.31.0
"@coscine/app-util": ^1.9.0
"@coscine/component-library": ^1.9.0
"@types/jquery": ^3.5.5
"@types/vuelidate": ^0.7.13
"@voerro/vue-tagsinput": ^2.4.3
......@@ -1664,7 +1664,7 @@ __metadata:
vue-runtime-helpers: ^1.1.2
vuejs-datepicker: ^1.6.2
vuelidate: ^0.7.6
checksum: d90c738da8c3cdcc8c5d7d1c66743b1089f13a5fbc9915b37b676d074492bf0f1b667df8d11fe3e11dc0a3b995d8573fd6ba5d20c83e8dec092f462157339306
checksum: 61ecab2325cf6092605a592e649daf3a42d24bfa3605445d34d942276adaeaf7b6ee5e717d81545eeecbb9caf6b87975303fcdb7ec5d4a399dce34fdc5507e53
languageName: node
linkType: hard
 
......@@ -1674,7 +1674,7 @@ __metadata:
dependencies:
"@coscine/app-util": ^1.9.0
"@coscine/component-library": ^1.9.0
"@coscine/project-creation": ^1.15.0
"@coscine/project-creation": ^1.15.1
"@hutson/semantic-delivery-gitlab": ^9.1.0
"@itcenter-layout/bootstrap": ^1.5.5
"@itcenter-layout/masterpage": ^1.3.0
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment