Commits (3)
This source diff could not be displayed because it is too large. You can view the blob instead.
{ {
"name": "@coscine/login", "name": "@coscine/login",
"version": "1.8.1", "version": "1.8.2",
"private": true, "private": true,
"directories": { "directories": {
"doc": "docs" "doc": "docs"
...@@ -12,16 +12,16 @@ ...@@ -12,16 +12,16 @@
"test:unit": "vue-cli-service test:unit" "test:unit": "vue-cli-service test:unit"
}, },
"dependencies": { "dependencies": {
"@coscine/api-connection": "^1.16.0", "@coscine/api-connection": "^1.18.0",
"@itcenter-layout/bootstrap": "^1.5.5", "@itcenter-layout/bootstrap": "^1.5.5",
"@itcenter-layout/masterpage": "^1.2.9", "@itcenter-layout/masterpage": "^1.2.9",
"@types/jquery": "^3.3.38", "@types/jquery": "^3.5.1",
"@types/jsonp": "^0.2.0", "@types/jsonp": "^0.2.0",
"bootstrap-vue": "^2.15.0", "bootstrap-vue": "^2.16.0",
"jquery": "^3.5.1", "jquery": "^3.5.1",
"jsonp": "^0.2.1", "jsonp": "^0.2.1",
"vue": "^2.6.11", "vue": "^2.6.11",
"vue-i18n": "^8.18.2" "vue-i18n": "^8.21.0"
}, },
"devDependencies": { "devDependencies": {
"@hutson/semantic-delivery-gitlab": "^9.1.0", "@hutson/semantic-delivery-gitlab": "^9.1.0",
...@@ -30,16 +30,16 @@ ...@@ -30,16 +30,16 @@
"@semantic-release/gitlab": "^6.0.4", "@semantic-release/gitlab": "^6.0.4",
"@semantic-release/npm": "^7.0.5", "@semantic-release/npm": "^7.0.5",
"@semantic-release/release-notes-generator": "^9.0.1", "@semantic-release/release-notes-generator": "^9.0.1",
"@types/chai": "^4.2.11", "@types/chai": "^4.2.12",
"@types/mocha": "^7.0.2", "@types/mocha": "^8.0.2",
"@vue/cli-plugin-babel": "^4.4.4", "@vue/cli-plugin-babel": "^4.5.3",
"@vue/cli-plugin-typescript": "^4.4.4", "@vue/cli-plugin-typescript": "^4.5.3",
"@vue/cli-plugin-unit-mocha": "^4.4.4", "@vue/cli-plugin-unit-mocha": "^4.5.3",
"@vue/cli-service": "^4.4.4", "@vue/cli-service": "^4.5.3",
"@vue/test-utils": "1.0.3", "@vue/test-utils": "1.0.3",
"chai": "^4.2.0", "chai": "^4.2.0",
"semantic-release": "^17.0.8", "semantic-release": "^17.1.1",
"typescript": "^3.9.5", "typescript": "^3.9.7",
"vue-template-compiler": "^2.6.11" "vue-template-compiler": "^2.6.11"
}, },
"repository": { "repository": {
......