Commit a392a1ce authored by Sonja Happ's avatar Sonja Happ
Browse files

Update minimal go version in README file

parent f6e48ce9
......@@ -13,7 +13,7 @@ VILLASweb API documentation (autogenerated) is available [here](doc/api/swagger.
## Usage
### Requirements
- Go (version 1.11 or higher), Go Modules are used for dependency management
- Go (min version 1.15), Go Modules are used for dependency management
- PostgreSQL database (tested for version 11, instructions see below)
- swag (https://github.com/swaggo/swag) for automated API documentation creation
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment