Commit 73b5f2cb authored by Steffen Vogel's avatar Steffen Vogel 🎅🏼
Browse files

use correct Python version to build DPsim Python module


Former-commit-id: 904289ed
parent eadf60ec
......@@ -21,16 +21,16 @@ RUN dnf -y install \
redhat-rpm-config \
make cmake \
doxygen \
python-pip
python3-pip
# Dependencies
RUN dnf -y install \
python-devel \
python3-devel \
eigen3-devel \
villas-node-devel
# Python Packages
RUN pip install \
RUN pip3 install \
pandas \
numpy \
matplotlib \
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment