Commit 61fb8e68 authored by Markus Mirz's avatar Markus Mirz
Browse files

use jupyter requirements in dockerfile

parent e6a729f8
......@@ -35,7 +35,10 @@ RUN dnf -y install /tmp/*.rpm
ADD requirements.txt .
RUN pip3 install -r requirements.txt
# Remove this part in the future and use dedicated jupyter Dockerfile
# Activate Jupyter extensions
ADD requirements-jupyter.txt .
RUN pip3 install -r requirements-jupyter.txt
RUN dnf -y --refresh install npm
RUN jupyter nbextension enable --py widgetsnbextension
RUN jupyter labextension install @jupyter-widgets/jupyterlab-manager
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment